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iRAD & Patient Consent  

iRAD enables the sharing of care information recorded at different care locations. At each location 

where a patient receives care, Patient Consent is collected. This is a Patient Opt-In Consent Model. 

This enables the Medical Practice to contribute information to iRAD and see information for the 

patient recorded in other iRAD Practices.  
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The following pages contain patient consent procedures for collecting iRAD Consent from Patients.   

Translated materials are available  

- Arabic  

- Assyrian 

- English  

- Simplified Chinese and  

- Vietnamese.   

Translated materials should only be used who provide clinical care in the language of the translated 

material, or qualified interpreter services should be used to obtain consent. E.g. Vietnamese 

translated materials can be used a clinician who practices medicine in English and Vietnamese.  

Also included in this document are instructions how to create the templates in Best Practice and 

Medical Director and example reception workflow. 
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For more information contact www.swsphn.com.au/iRAD or iRAD@swsphn.com.au 

  

http://www.swsphn.com.au/irad
mailto:irad@swsphn.com.au
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iRAD Verbal Granting Consent Process 
 

Process 

1. Confirm identity of patient 

2. Read the following script to the Patient  

3. If consent is granted, save the template iRAD CONSENT GRANTED in the patient’s 

documents. This will activate the consent. 

4. If consent is declined, save the template iRAD CONSENT DENIED in the patient’s documents. 

This will de-activate any prior recorded consent. 

 

Suggested Script 

This practice uses a system called iRAD that collects, and shares health information recorded at this 

practice, with other healthcare sites around Australia also using iRAD. 

By giving your consent, you: 

• Agree that your health information collected at this practice can be shared with other iRAD 

sites such as hospitals and used by their healthcare workers in relation to your care 

• Understand other iRAD sites can share information about you back to this practice. 

• Understand that iRAD links the health information about you collected at this practice with 

your health information collected at other participating iRAD sites, for use as part of your 

care or for research and analysis purposes.  

• Agree to the iRAD software providers being able to securely store and share this information 

between the healthcare sites. 

• Understand that information stored in iRAD, including your health information, may be used 

and disclosed for research and analysis purposes or for improving iRAD, provided that any 

such information will be de-identified before this research or analysis is made publicly 

available. 

• Understand you can withdraw your consent at any time by contacting us. 

• More information is available at www.swsphn.com.au/iRAD 

• Agree to the recording of this verbal consent and understand any risks. 

Do you consent to using iRAD? 

End Script 
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Granting Written Consent to iRAD 

This healthcare site uses an information sharing system called, ‘iRAD’. You have been given an 

information sheet that explains how the iRAD system works and how your medical and other 

information is collected, used and disclosed in the iRAD system. Before making your medical and 

other information held by this healthcare site available in the iRAD system, we ask for your consent. 

By giving your consent, you:  

• Agree that you have received, read and understood the information sheet.  

• Consent to the access, collection, use and disclosure of information from your medical record 

and other information collected at this practice about you as detailed in the information 

sheet. 

• Consent to your information from your medical record and other information collected at this 

practice to be accessed through the iRAD system and other iRAD sites around Australia 

where you receive health care such as hospitals, doctors, and other health providers and 

consent to those parties disclosing health information about you to this practice as detailed 

in the information sheet. 

• Understand that the iRAD system links the health information about you collected at this 

health care practice with health information about you collected at other participating iRAD 

sites, for the purpose of use of that information as part of your care or for research and 

analysis purposes.  

• Consent to the providers of the iRAD system, including SWSPHN securely collecting, using and 

disclosing this information about you to provide the iRAD system.   

• Understand that your consent and agreement to these statements has been recorded by this 

health care practice and a record of this consent will also be stored in the iRAD system. 

• Consent to information regarding you (including your health information) being used and 

disclosed to improve the iRAD system or in healthcare related research, analytics or other 

similar projects, provided that any such information will be de-identified before any such 

research or analysis is made publicly available. 

• Confirm that you understand the consent being requested and the consequences of providing 

the consent. 

 
Name 

 

 
 
Signature 

 

 
 
Date 

 

 

  Staff Use 

Scan and save signed consent into patients medical 

record. Name the document iRAD Consent Granted.   
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iRAD Verbal Declining Consent Process 
 

Process 

1. Confirm identity of patient 

2. Read the following script 

3. Save the template iRAD CONSENT DENIED into documents in the patients medical record  

This will remove consent and no information for this patient from this care location will be 

available in iRAD.   

 

Suggested Script 

By declining your consent, you:  

• Do not consent to personal information from your medical record held by this health care 

practice being shared with other iRAD sites such as hospitals and used by their healthcare 

workers in relation to your care. 

• Understand that by not making your information available using the iRAD system, hospitals 

and other healthcare providers may not have access to your health information.   

• Understand that your decision to decline consent has been recorded by this health care 

practice and a record of this decision will also be stored in the iRAD healthcare information 

system.  

Do you agree to decline consent for iRAD? 

 

End Script 
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Written Declining Consent Process 
 

This healthcare site uses an information sharing system called, ‘iRAD’. You have been given an 

information sheet that explains how the iRAD system works and how your medical and other 

information is collected, used and disclosed in the iRAD system. Before making your medical and 

other information held by this healthcare site available in the iRAD system, we ask for your consent. 

 

By declining your consent, you:  

• Do not consent to personal information from your medical record held by this health care 

practice being shared with other iRAD sites such as hospitals and used by their healthcare 

workers in relation to your care  

• Understand that by not making your information available using the iRAD system, hospitals 

and other health care providers may not have access to your health information.   

• Understand that your decision to decline consent has been recorded by this health care 

practice and a record of this decision will also be stored in the iRAD healthcare information 

system.  

 

 

 

 
Name 

 

 
 
Signature 

 

 
 
Date 

 

 

  

  

Staff Use 

Scan and save signed consent into patients medical 

record. Name the document iRAD Consent Denied. 
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Reception Consent Process  
 

Patients with complex conditions and 

multiple co-morbidities utilise services from 

many providers to manage their care. iRAD 

supports coordinated patient care by 

enabling access to the latest  information 

and providing longitudinal patient records to 

the care team.  

 

Patient consent is at the heart of iRAD. 

 

iRAD is patient-centric. Its opt-in model 

empowers the patient to choose their care 

partners by giving consent to practitioners 

they trust with their health data. It is a 

simple one-off sign up at each care location.  

 

Reception teams are a very important part 

of the iRAD registration and consenting 

process. 

 

Ideas for implementing Consent 

- Add the iRAD Written Consent form 

to the back of New Patient forms  

- Place iRAD Written Consent forms at 

Reception and in Waiting Rooms  
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Setting up Document Templates in Best Practice  
 

To setup iRAD Consent, two document templates are to be saved into Best Practice:  

• iRAD CONSENT GRANTED  

• iRAD CONSENT DENIED  

The Template Name of these documents are pivotal to iRAD working, implement naming 

exactly as per above.  

 

Two methods can be used to save these templates into Best Practice:  

• Import template  

• Create template  

 

Steps to Import Template into Best Practice 

 
1. Navigate to SWSPHN Website and locate iRAD Consent template  

a. Right click on template link and click Save link as…  

b. Locate the drive and/or folder where you wish to save the file in (e.g. Desktop or 

Downloads).   

c. Ensure that the file type is saving as Rich Text Document (this should already be 

selected). Click on Save. [Remember where you are saving this file] 

 

2. In Best Practice, From the main screen go to Utilities then Word processor or press F4 on 

your keyboard.  

a. From the main screen, click the icon or select Utilities > Word processor from 

the menu 

b. Go to Templates and click on Import Template.  

c. Locate the drive and/or folder where you initially saved the file. Select the file and 

click on Open button. You should now see the template open in Best Practice.  

d. Click on File and select Save as.  

e. Enter Template name iRAD CONSENT GRANTED and tick the Available to all users 

checkbox. This option allows anyone at the practice to open and use the template.  

f. Click Save. The template is now available for use.  

 

  

https://www.swsphn.com.au/formsandtemplates
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Steps to Create Template in Best Practice  
 

Process to save the Consent Granted verbal template 

1. From the main screen, click the icon or select Utilities > Word processor from the 

menu. 

2. Select Template > New Template from the Word Processor main menu. A blank document 

will be displayed. The template fields toolbar containing the available field categories is 

displayed on the left. 

3. Copy iRAD Granting Consent verbal template content on to the screen.  

4. Select File > Save As. The Template detail screen appears.  

5. Enter Template name iRAD CONSENT GRANTED and tick the Available to all users 

checkbox. This option allows anyone at the practice to open and use the template.  

6. Click Save. The template is now available for use.  

 

Repeat process to save the denied consent verbal template 

1. From the main screen, click the icon or select Utilities > Word processor from the 

menu. 

2. Select Template > New Template from the Word Processor main menu. A blank document 

will be displayed. The template fields toolbar containing the available field categories is 

displayed on the left. 

3. Copy iRAD Denied Consent verbal template content on to the screen.  

7. Select File > Save As. The Template detail screen appears.  

8. Enter Template name iRAD CONSENT DENIED and tick the Available to all users checkbox. 

This option allows anyone at the practice to open and use the template.  

9. Click Save. The template is now available for use.  
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Setting up Document Templates in Medical Director  
 

To setup iRAD Consent, two document templates are to be saved into Medical Director:  

• iRAD CONSENT GRANTED  

• iRAD CONSENT DENIED  

The Template Name of these documents are pivotal to iRAD working, implement naming 

exactly as per above.  

 

Two methods can be used to save these templates into Medical Director:  

• Import template  

• Create template  

 

Steps to Import Template into Medical Director 
 

1. Navigate to SWSPHN Website and locate iRAD Consent template  

a. Right click on template link and click Save link as…  

b. Locate the drive and/or folder where you wish to save the file in (e.g. Desktop or 

Downloads).   

c. Ensure that the file type is saving as Rich Text Document (this should already be 

selected). Click on Save. [Remember where you are saving this file] 

 

3. In Medical Director,   

a. From the main screen, click the Tools > Letter Writer   

b. Go to File and select New or press Ctrl + N at the same time on your keyboard. The 

new window appears.  

c. Select Blank Template then click the OK button. A new blank document will open. 

d. Click on File and select Import  

e. Locate the drive and/or folder where you initially saved the file. Select the file and 

click on Open button. You should now see the template open in Medical Director.  

f. Click on File and select Save as template  

g. Enter Template name iRAD CONSENT GRANTED  

h. Select [All Users]  

i. Click [Save]. The template is now available in User Defined list of templates.  

  

https://www.swsphn.com.au/formsandtemplates
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Steps to Create Template in Medical Director  
 

Process to save the Consent Granted verbal template 

1. From within Letter Writer, select File > New. The New window appears. 

2. Select Blank Template from the User Defined list. Click [OK] to continue 

3. Copy iRAD Consent Granted Template content on to the screen.  

4. Select File > Save As Template.  

5. Enter Template name iRAD CONSENT GRANTED  

6. Select [All Users]  

7. Click [Save]. The template is now available in User Defined list of templates.  

 

Repeat process to save the denied consent verbal template 

 

1. From within Letter Writer, select File > New. The New window appears. 

2. Select Blank Template from the User Defined list. Click [OK] to continue 

3. Copy iRAD Consent Granted Template content on to the screen.  

4. Select File > Save As Template.  

5. Enter Template name iRAD CONSENT DENIED  

6. Select [All Users]  

7. Click [Save]. The template is now available in User Defined list of templates.  

 

 


