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Accessing AIR using Provider Digital Access (PRODA)  
 
 
STEP 1 - Go to the Health Professionals Online Services (HPOS) home page 
https://www.humanservices.gov.au/health-professionals/services/medicare/hpos and click ‘Log on’ 
 

 
 
 
STEP 2 - Scroll down the page and click on the PRODA tab. 

 

 
 
 
STEP 3 - You will then be prompted to the PRODA Login page. Enter the Username and Password 
you created in the registration process and click on the Login button on the left bottom corner of the 
page.  

 

https://www.humanservices.gov.au/health-professionals/services/medicare/hpos
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STEP 4 – A verification code will be sent to your nominated device (email/SMS). Checked your 
nominated device and enter the code in the Verification code field then click Submit.  
 

 
 

 
NOTE/ Each time you login, you will need to enter your username, password and generate a new 
verification code. This is to reduce the risk of someone else using the account to access your 
personal information.   
 

 

STEP 5 – The Terms and Conditions page will be displayed.  Scroll down and click the I agree button 

 
 
STEP 6 -  The HPOS Main menu will be displayed.  
 
Practice staff who had been delegated to do AIR can access AIR using their own PRODA account, 
but will need to click on ‘My Providers’ button on the top right corner of the page and select the 
provider / the organisation they would like to act on behalf of.  
 

 
 
STEP 7 -  Click on ‘My programs’ menu. 
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STEP 8 - Click on the ‘Australian Immunisation Register (AIR)’ menu in the top left-hand corner.  

 

 

STEP 9-  When you successfully log in, the Main menu page will appear (see below). From here you 

can access and check the immunisation history of a child, request immunisation reports, record and 

submit immunisation encounters, view your claims summary and most recent statement of payment, 

update your contact details and contact AIR using the secure email function. 
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GUIDE TO MAIN MENU:  
 
Claims Menu Allows you to upload claims or view details of claims submitted to the AIR 
 
Identify Individual Allows you to view an individual’s immunisation history information; record 
immunisation encounters; view and/or print an immunisation history statement; submit an 
immunisation medical exemption (if you are an eligible vaccination provider); record a catch up 
schedule; edit an immunisation encounter where incorrect details were previously submitted (if you 
submitted the original record to the AIR) 
  
Payment Statement Menu Allows you to view your immunisation encounter payment and financial 
statement for the month selected 
 
Provider Menu Allows you to review and update your location, email and address details 
 
Reports Menu Allows you to generate and view immunisation reports. This includes a variety of 
statistical and detailed reports 
 

 

 
Recording Immunisation Encounter 

 
 
STEP 1 -  In the Main menu, click on ‘Identify Individual’ and select ‘Record Encounter’ in the 
drop-down menu. 
 

 
STEP 2 -  Enter the individual’s Medicare Number and IRN (Individual Reference Number) if possible 
OR enter individual’s Surname, First Name & DOB (dd/mm/yyyy) 
             -  Click the ‘Search’ button. 
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STEP 3 -  If the individual’s details are matched, the ‘Individual details' are displayed. You can 

update the individual’s Indigenous status and notify AIR if a letter sent to parent/guardian has been 

returned from the sender by ticking the appropriate box, then click ‘Save’ button.  

              

 

- On this page, you also can view Planned Catch up, Due Details and Immunisation Details by clicking 
on the drop-down arrow on the right end.  

- To view more of the Immunisation History, CLICK   to view the next page, OR 

- Click    to view the numbers of encounter displayed per page. 
- You can now sort by Date/Vaccine/Brand/Status/Reason Code by clicking on the arrow next to its 
column. 
- Click on Immunisation History Statement box to print the statement. 
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STEP 4 -  To record encounter, click 'Record encounter' on the left-side column and complete the 

relevant information in the ‘New encounter details’ section. 

- Click on the drop-down arrow in the box next to ‘Who performed this Immunisation 
Encounter’: If the Doctor working in the practice performed the immunisation encounter, select 'I 
performed this encounter'. If the encounter was performed by another vaccination provider in 
Australia, select ‘Another provider performed this encounter in Australia’. If the encounter 
was performed outside Australia then select ‘The encounter was performed overseas’.  
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- Click on the drop-down arrow in the box next to ‘Schedule’ and select appropriate age tab, ie. 
‘Birth’, ‘2 months’, ‘4 months’, ‘6 months’, ‘12 months’, ‘18 months’, ‘4 years’, ‘Adolescent’ 
or ‘Other’. 

- Type vaccine or antigen in the ‘Vaccine/Brand’ box to select the vaccine/brand performed. Enter 
Batch Number in the Batch Number box (optional). The vaccine dose is required for vaccination 
catch-up only. Click on the drop-down arrow in the box next to ‘Dose’ and select the dose for the 
vaccine. 

- To add another vaccine/brand for the same encounter, click on the Plus (+) sign at the end of the 
row.  

- After all vaccines have been entered, click the ‘Add’ button. 

 

 

 
 
STEP 5 -  The following screen will appear. Check the details and if correct click ‘Submit’ button.  
**Note: On this stage, you can edit or delete an encounter before submitting by clicking on the 
appropriate icon as below. 
 

 



 

Authorised by: Director of Innovation and Partnerships  
SWSPHN                                                                           Page 8 of 17                                      V3.0 September 2020 

 
 
 

STEP 6 -  After submitting, the confirmation screen will appear saying that your vaccination details 
entered have been received successfully with the Claim ID.  
**Note: It may take a few hours for the newly recorded encounter to be displayed in the individual’s 
Immunisation History and the Update Encounter page for editing. 
 

 
 

 
Updating an encounter 

 
You can still modify immunisation encounters after they have been submitted. To do so, select 
‘Update encounter' on the left-side column and click onto the pen icon under ‘Action’ column 
belonging to the Vaccine/Brand you wish to edit.  
 

 
 
 

The following screen will appear. You can modify the clear fields e.g. Date of Service, Schedule, 
Vaccine/Brand and Dose only. Then click ‘Update’ button. 
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Downloading 10A Due/Overdue Report in AIR 

 
STEP 1 -  Log on to AIR Main Menu (please refer to ‘Accessing to AIR’ steps above). 
 
 
STEP 2 – To access the 10A report of overdue patients in your practice, click on the ‘Reports’ menu. 

Select the ‘AIR010A-Due/Overdue Report - by Immunisation Practice’ ‘report. 
 

 
 
 
STEP 3 – Click ‘Next’ button. The ‘Request New Report’ page will appear.  
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STEP 4 – Complete the Report Requirements form:  
 

1. Name of Report - Give a name for the report e.g. Overdue Immunisation <<Drs Name>>  

2. Frequency of Report - How often you would like to receive the report. We recommend 
monthly, this will mean that you only need to request the report once and AIR will 
automatically send you a report every month.  

3. Report End Date - End report date is when you want AIR to stop sending you the report. E.g. 
if you complete this form on the 12th January 2016 and select the monthly frequency option, 
you will receive the report on the 12th of every month up until the report end date you select 
(Date ranges not required when using the once only frequency) 

4. Output of report - select Comma Separated (single files) or Comma Separated (multiple 
files) so that the report will be produced in a CSV file that can be opened in Excel. 

5. PIP Practice ID - Enter your Practice Incentive Payment (PIP) Number. 

6. MBS Service Period – Includes patients seen for MBS service at your practice e.g. in the last 
24 months.   

7. Immunisation Status - We recommend Not Fully Immunised Individuals.  

8. Date/Overdue by Disease - We recommend All diseases. 

9. Age Selection Range - Select the age range for the individuals you wish to include. The 
default age range is from Birth to 10 years. Please be noted that the Age Breakdown Range 
for the 10A Report is from Birth to 80+ years. 

10. Include individuals who have - If you wish, you could select to include individuals of the 
ranges of conditions e.g. Natural immunity recorded, a Medical contraindication recorded, a 
single visit to the practice during the MBS service period and/or an Individual has returned 
mail to be included in the report.  

11. Click ‘Request Report’ button at the bottom of the window to complete the request. 

 
 
STEP 5 – If your report has gone through to AIR successfully the below message will appear. It will 
take half an hour for AIR to produce the report and make it available on the secure site. 

 
 

 

 
NOTE/  
- If you have more than one GP at your practice you will need to log on to AIR using Organisation 
PRODA when requesting the 10A Report 
 
- Refer to Accessing AIR Using PRODA For Organisation User Guide for more information on How to 
register organisation, How to add and link AIR to your organisation and How to access the AIR on 
behalf of your organization 
 
- Also refer to Managing Nominee Delegation for how to nominate a member of your organisation to 
interact with the service provider on your behalf 
 

 
 
 
 

 

https://www.phnimmunise.org.au/assets/resources-public/Accessing-AIR-using-PRODA-Organisations-User-Guide-July-2020-V1-0.pdf
https://www.servicesaustralia.gov.au/organisations/business/services/provider-digital-access-proda/how-manage-your-organisation/managing-nominee-delegations
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Modifying reports  
 
 
In the Reports menu, select ‘Modify’ tab. 

 
A list of the reports you have previously requested will appear. Select the report you would like to 
modify, then select the Modify link from the Options menu to modify a report. You may delete a 
report by selecting the Remove link from the Options menu 
 

 
 
 

Viewing reports  
 
 
In the Reports menu, select ‘View’ tab. 

 
A list of the reports you have previously requested will appear. Select the report you would like to 
modify, then select the Recall link from the Options menu to download a report. You may delete a 
report by selecting the Remove link from the Options menu 
 

   
 

 
 

If you chose ‘Comma Separated (multiple files}’ as Output of the Report when requesting the 

report:  

i. Once the report is downloaded, click ‘Open’ to see all files in a new window. 
ii. The zip file contains the following files: 
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BP file: An explanatory document of the report;  
IH file: Details of individuals;  
 

iii. Open the IH file and select ‘File’ > ‘Save As’ and save in a folder on your pc (We 
suggest creating a new folder titled ‘AIR Overdue Lists’)  

iv. Rename the file: e.g. File name: the current year, month, Save as type: select Excel 
Workbook (*.xlsx) e.g. “2017January.xlsx” 

v. Open the saved copy, and right click on the first date in the column titled ‘Date due’, 
select ‘Sort by Newest to Oldest’ 

vi. Your overdue list is now sorted by the most recently overdue at your practice 

vii. Work through your list, comparing it with your practice software patient information: 

• If the patient has had the immunisation/s they are listed as overdue for, notify AIR via 
regular means  

• If the patient has not had the immunisation/s they are listed as overdue for, use the 
recall/reminder system  

 
Providers registered at Practice location/s  
The 10A report lists the vaccination providers who were registered within your practice during MBS 
services period. If you have any enquiries regarding the providers’ information, please contact the 
Practice Incentives Program (PIP) 1800 222 032.  
 
Further support:  
If you are having difficulty with AIR online access or these reports, please call the AIR online 
helpdesk 1300 650 039. 
 
 

Viewing Claims Summary 

 
 
STEP 1 – Select ‘Claims Menu’ then ‘Claims Summary’. Type the ‘Receipt date’ range within the 
last 3 months. Click on ‘Search’ and the summary of claims you’ve submitted online through the AIR 
will display. 
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STEP 2 – Click on the View link next to the Receipt Date you want to view the claim. 

 

 
 
 

 
Uploading Internet Data Interchange (IDI) Claims 

 
STEP 1 –  Select ‘Claims Menu’ then ‘Claims Upload’ 

STEP 2 –  Click on the ‘Browse…’ button to locate and attach a file. Once the file name has been 

entered, click on the 'Upload' button and your immunisation data will be uploaded to the 

Immunisation Register. 

Claims will be available for viewing via the Claims Summary facility the following day.  
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IMPORTANT NOTE/ An IDI claim file must follow a specific format and consists of the following 
four sections: 
 

1. Transmission Header: There can be only one Transmission Header record. It contains 

details of number of claims, date of transmission and Customer Id. This sections start is 

identified by:   *T. 

2. Claim Header: There should be at least one or more Claim Header records. It contains the 

details of the Claim Id, Receipt Date, Information provider and Servicing provider. This 

sections start is identified by:   *C. 

3. Encounter Voucher: Encounter Voucher record may occur multiple times. It contains 

individual details such as Medicare number, name, date of birth and date of service. This 

sections start is identified by:   *V. 

4. Episode: Episode record may also occur multiple times. It contains the details of the 

immunisation, vaccine and dose. This sections start is identified by:   *E. 

 
 

 
Viewing Recent Statement of Payment 

 
 
To view the Immunisation Payment Statement for the month selected, select Immunisation Payment 
Statement under Payment Statements, choose the provider location for the statement you want to 
view and ‘Statement Date’ then click on ‘View PDF’ or ‘View CSV’ link. 
 

 
 

 
To request Immunisation Financial Statement for a financial year, select ‘Immunisation Financial 
Statement’ tab under ‘Payment Statements’, select Provider Number and Financial Year then 
click on ‘Request Statement’ button.  
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You can also choose to receive your payment statements ‘Online’ or ‘Paper’ at any time. Select 

Statement Preferences on the left column, tick the preferred option then click the ‘Confirm’ button.  

 
 

 

Updating Provider Details 
 
To stay informed, please ensure that your contact details are up to date. From this screen you can 
elect to alter your mailing address by selecting those for another location. You can also change your 
email settings. Your information will not be released to any other parties. 
 
STEP 1 – In the Main Menu, select ‘Provider Menu’  
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STEP 2 – Click on ‘Update’ button next to ‘Current Mailing Address’ or ‘Email Address’ to update 
your mailing address or email address. If ‘Email notifications’ set to ‘Yes’ you will be notified when 
your reports are available. 

 

 
NOTE/ Updating your contact details in AIR will not update your details in HPOS.  
If you cannot find your provider location in AIR or you would like to add a new location, you should 
update your provider location details in HPOS. 
 

 

 
Contacting AIR using the secure email function 

 
 
You can correct or modify immunisation details, for example, a vaccination date of service or vaccine 
brand name already in AIR using the HPOS Messages function in HPOS to access your mailbox or 
your organisations(s) mailbox. 
 
Refer to the Using the HPOS Messages to find more information.  
 

 

 
NOTE/ Do NOT use the secure email function to submit new or confirm existing immunisation 
details. Submit new immunisation details through the Record Encounter function and confirm 
details using the Identity function or by requesting an AIR report.  
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